
<!DOCTYPE html>
<html><head>
<meta http-equiv="expires" content="0">
<meta http-equiv="refresh" content="300">
<meta http-equiv="content-type" content="text/html; charset=ISO-8859-1">
<meta http-equiv="content-language" content="en">
<meta name="description" content="MyHeadlinez.com - News - 'Sea turtle lays eggs on Boca beach as nesting season begins in South Florida' (Sun-Sentinel Miami Dolphins Blog)">
<meta name="keywords" content="MyHeadlinez, headlines, latest, news, Sea, turtle, lays, eggs, on, Boca, beach, as, nesting, season, begins, in, South, Florida">
<link rel="stylesheet" type="text/css" href="/myheadlinez.css">
<link rel="stylesheet" type="text/css" href="/smoothdivscroll/css/smoothDivScroll.css">
<link rel="stylesheet" type="text/css" href="/wordcloud/css/wordcloud.css">
<link rel="stylesheet" href="https://code.jquery.com/ui/1.9.0/themes/base/jquery-ui.css">
<link rel="icon" type="image/x-icon" href="https://www.myheadlinez.com/myheadlinez.ico">
<link rel="shortcut icon" type="image/x-icon" href="https://www.myheadlinez.com/myheadlinez.ico">
<link rel="alternate" type="application/rss+xml" title="MyHeadlinez.com - The latest news collected by subject, from more than a thousand news sources" href="https://www.myheadlinez.com/rss//category/Sports/">
<title>MyHeadlinez.com - News - 'Sea turtle lays eggs on Boca beach as nesting season begins in South Florida' (Sun-Sentinel Miami Dolphins Blog)</title>
<base href="https://www.myheadlinez.com/">
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script>
<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(182977);</script>
<script async src="//static.getclicky.com/js"></script>
<script type="text/javascript">
var screenWidth=document.documentElement.clientWidth;
var exdate=new Date();
exdate.setDate(exdate.getDate()+365);
document.cookie="screenwidth="+escape(screenWidth)+";expires="+exdate.toGMTString();
</script>
</head>
<body>

<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=169479859765151&autoLogAppEvents=1"></script>

<!--
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.23/jquery-ui.min.js" type="text/javascript"></script>
-->
<script src="/smoothdivscroll/js/jquery.mousewheel.min.js" type="text/javascript"></script>
<script src="/smoothdivscroll/js/jquery.kinetic.js" type="text/javascript"></script>	
<script src="/smoothdivscroll/js/jquery.smoothdivscroll-1.3-min.js" type="text/javascript"></script>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v7.0&appId=169479859765151&autoLogAppEvents=1"></script>

<div style="max-width:940;overflow:hidden">
<table border="0" cellpadding="0" cellspacing="0" width="940" align="center">
<tr><td colspan="2">
<table border="0" cellpadding="0" cellspacing="0" width="940">
<tr><td width="320" style="text-align:center;vertical-align:middle">
<a href="/"><img src="myheadlinez.gif" width="234" height="60" border="0" alt="Home"></a>
</td><td width="310" style="text-align:center;vertical-align:middle">
<form method="post" action="/">
Search:
<input type="text" size="20" maxlength="50" name="search" id="autocomplete" value="">
</form>
<script>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</script>
</td><td width="310" style="text-align:center;vertical-align:middle">
<form method="post" action="/" id="cse-search-box">
Google:
<input type="hidden" name="cx" value="partner-pub-2350395255628578:cu3uyfy3988">
<input type="hidden" name="cof" value="FORID:10">
<input type="hidden" name="ie" value="ISO-8859-1">
<input type="text" name="search" size="20" value="">
<input type="hidden" name="google" value="1">
<input type="hidden" name="sa" value="Search">
</form>
<script type="text/javascript" src="https://www.google.com/cse/brand?form=cse-search-box&amp;lang=en"></script>
</td></tr>
</table>
</td></tr>
<tr><td>

<div class="main" style="float:right;text-align:left;width:160px">
	
<div style='background-color:#EEEEEE'>
<b>1146</b> feeds<br><b>357</b> categories<br><b>710</b> articles (<24 hours)<br><b>28</b> registered users
</div><br>

<div class="grey" style="text-align:center">
Use the <a href="/mobile/">Mobile version</a><br>
<a href="/mobile/"><img src="mobile.gif" width="86" height="47" border="0" alt="Mobile"></a>
</div><br>

<div class="grey" style="text-align:center">
Follow our <a href="https://www.twitter.com/myheadlinez">Twitter feed</a>
</div><br>


<div class="grey" style="text-align:center">
View our <a href="/links/" rel="nofollow">Linkpartners</a><br>
<a href="/links/" rel="nofollow"><img src="links.gif" width="86" height="41" border="0" alt="Links"></a>
</div><br>

<form method='post' action='' name='loginform'>
<div class='grey'>
Username: <input class='text' name='user' type='text'><br>
Password: <input class='text' name='pass' type='password'><br>
<input class='text' type='submit' name='loginBtn' value='Login'><br>
<a href='/register/'>Register</a> | <a href='/retrieve/'>Retrieve</a><br>
</div><br>
</form>
<div style='text-align:center'>
<img src='images/sports.gif' alt='Sports' title='Sports'>
</div><br>

<div>
<script type="text/javascript"><!--
google_ad_client = "pub-2350395255628578";
google_ad_slot = "1343136861";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div><br>
</div>
</td>	
	
<td width="100%">
<div id='menu1' class='menu'>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Business/' style='color:#FF0000' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#FF0000"' onmouseout='this.style.color="#FF0000";this.parentNode.style.backgroundColor="#FFFFFF"'>Business</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Culture/' style='color:#00FF00' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#00FF00"' onmouseout='this.style.color="#00FF00";this.parentNode.style.backgroundColor="#FFFFFF"'>Culture</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Entertainment/' style='color:#0000FF' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#0000FF"' onmouseout='this.style.color="#0000FF";this.parentNode.style.backgroundColor="#FFFFFF"'>Entertainment</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/General/' style='color:#FF00FF' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#FF00FF"' onmouseout='this.style.color="#FF00FF";this.parentNode.style.backgroundColor="#FFFFFF"'>General</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Law/' style='color:#00FFFF' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#00FFFF"' onmouseout='this.style.color="#00FFFF";this.parentNode.style.backgroundColor="#FFFFFF"'>Law</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Politics/' style='color:#7F0000' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#7F0000"' onmouseout='this.style.color="#7F0000";this.parentNode.style.backgroundColor="#FFFFFF"'>Politics</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Science/' style='color:#007F00' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#007F00"' onmouseout='this.style.color="#007F00";this.parentNode.style.backgroundColor="#FFFFFF"'>Science</a></div>
<div id='active1' class='menu' style='background-color:#00007F'><a href='/category/Sports/' style='color:#000000'>Sports</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Technology/' style='color:#7F7F00' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#7F7F00"' onmouseout='this.style.color="#7F7F00";this.parentNode.style.backgroundColor="#FFFFFF"'>Technology</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Travel/' style='color:#7F007F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#7F007F"' onmouseout='this.style.color="#7F007F";this.parentNode.style.backgroundColor="#FFFFFF"'>Travel</a></div>
</div>
<div id='menu2' class='menu'>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Athletics/' style='color:#33337F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#33337F"' onmouseout='this.style.color="#33337F";this.parentNode.style.backgroundColor="#FFFFFF"'>Athletics</a></div>
<div id='active2' class='menu' style='background-color:#33337F'><a href='/category/Ball Sports/' style='color:#000000'>Ball Sports</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Combat Sports/' style='color:#33337F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#33337F"' onmouseout='this.style.color="#33337F";this.parentNode.style.backgroundColor="#FFFFFF"'>Combat Sports</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Cycling/' style='color:#33337F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#33337F"' onmouseout='this.style.color="#33337F";this.parentNode.style.backgroundColor="#FFFFFF"'>Cycling</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Darts/' style='color:#33337F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#33337F"' onmouseout='this.style.color="#33337F";this.parentNode.style.backgroundColor="#FFFFFF"'>Darts</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Hockey/' style='color:#33337F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#33337F"' onmouseout='this.style.color="#33337F";this.parentNode.style.backgroundColor="#FFFFFF"'>Hockey</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Horse Racing/' style='color:#33337F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#33337F"' onmouseout='this.style.color="#33337F";this.parentNode.style.backgroundColor="#FFFFFF"'>Horse Racing</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Motorsports/' style='color:#33337F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#33337F"' onmouseout='this.style.color="#33337F";this.parentNode.style.backgroundColor="#FFFFFF"'>Motorsports</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Poker/' style='color:#33337F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#33337F"' onmouseout='this.style.color="#33337F";this.parentNode.style.backgroundColor="#FFFFFF"'>Poker</a></div>
</div>
<div id='menu3' class='menu'>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Baseball/' style='color:#66667F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#66667F"' onmouseout='this.style.color="#66667F";this.parentNode.style.backgroundColor="#FFFFFF"'>Baseball</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Basketball/' style='color:#66667F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#66667F"' onmouseout='this.style.color="#66667F";this.parentNode.style.backgroundColor="#FFFFFF"'>Basketball</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Cricket/' style='color:#66667F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#66667F"' onmouseout='this.style.color="#66667F";this.parentNode.style.backgroundColor="#FFFFFF"'>Cricket</a></div>
<div id='active3' class='menu' style='background-color:#66667F'><a href='/category/Football/' style='color:#000000'>Football</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Golf/' style='color:#66667F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#66667F"' onmouseout='this.style.color="#66667F";this.parentNode.style.backgroundColor="#FFFFFF"'>Golf</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Rugby/' style='color:#66667F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#66667F"' onmouseout='this.style.color="#66667F";this.parentNode.style.backgroundColor="#FFFFFF"'>Rugby</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Snooker/' style='color:#66667F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#66667F"' onmouseout='this.style.color="#66667F";this.parentNode.style.backgroundColor="#FFFFFF"'>Snooker</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Soccer/' style='color:#66667F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#66667F"' onmouseout='this.style.color="#66667F";this.parentNode.style.backgroundColor="#FFFFFF"'>Soccer</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Tennis/' style='color:#66667F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#66667F"' onmouseout='this.style.color="#66667F";this.parentNode.style.backgroundColor="#FFFFFF"'>Tennis</a></div>
</div>
<div id='menu4' class='menu'>
<div id='active4' class='menu' style='background-color:#99997F'><a href='/category/NFL/' style='color:#000000'>NFL</a></div>
</div>
<div id='menu5' class='menu'>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Arizona Cardinals/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Arizona Cardinals</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Atlanta Falcons/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Atlanta Falcons</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Baltimore Ravens/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Baltimore Ravens</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Buffalo Bills/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Buffalo Bills</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Carolina Panthers/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Carolina Panthers</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Chicago Bears/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Chicago Bears</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Cincinnati Bengals/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Cincinnati Bengals</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Cleveland Browns/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Cleveland Browns</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Dallas Cowboys/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Dallas Cowboys</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Denver Broncos/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Denver Broncos</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Detroit Lions/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Detroit Lions</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Green Bay Packers/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Green Bay Packers</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Houston Texans/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Houston Texans</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Indianapolis Colts/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Indianapolis Colts</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Jacksonville Jaguars/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Jacksonville Jaguars</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Kansas City Chiefs/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Kansas City Chiefs</a></div>
<div id='active5' class='menu' style='background-color:#CCCC7F'><a href='/category/Miami Dolphins/' style='color:#000000'>Miami Dolphins</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Minnesota Vikings/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Minnesota Vikings</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/New England Patriots/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>New England Patriots</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/New Orleans Saints/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>New Orleans Saints</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/New York Giants/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>New York Giants</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/New York Jets/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>New York Jets</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Oakland Raiders/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Oakland Raiders</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Philadelphia Eagles/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Philadelphia Eagles</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Pittsburgh Steelers/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Pittsburgh Steelers</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/San Diego Chargers/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>San Diego Chargers</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/San Francisco 49ers/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>San Francisco 49ers</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Seattle Seahawks/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Seattle Seahawks</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/St. Louis Rams/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>St. Louis Rams</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Tampa Bay Buccaneers/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Tampa Bay Buccaneers</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Tennessee Titans/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Tennessee Titans</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Washington Redskins/' style='color:#CCCC7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#CCCC7F"' onmouseout='this.style.color="#CCCC7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Washington Redskins</a></div>
</div>
<script type="text/javascript">
$(document).ready(function () {
	$("#menu1").smoothDivScroll({
		startAtElementId: "active1",
		visibleHotSpotBackgrounds: ""
	});
});
$(document).ready(function () {
	$("#menu2").smoothDivScroll({
		startAtElementId: "active2",
		visibleHotSpotBackgrounds: ""
	});
});
$(document).ready(function () {
	$("#menu3").smoothDivScroll({
		startAtElementId: "active3",
		visibleHotSpotBackgrounds: ""
	});
});
$(document).ready(function () {
	$("#menu4").smoothDivScroll({
		startAtElementId: "active4",
		visibleHotSpotBackgrounds: ""
	});
});
$(document).ready(function () {
	$("#menu5").smoothDivScroll({
		startAtElementId: "active5",
		visibleHotSpotBackgrounds: ""
	});
});
</script>

<div class='main' align='center'>
<table border='0' cellpadding='1' cellspacing='0' width='100%' id='updates'>
<tr><td class='dgrey' style='font-size:11pt;text-align:center'><h1><a href='/rss/category/Sports/' target='_new' title='RSS feed for news from the category "Sports"'><img src='/rss.gif' border='0' style='float:right;margin-left:5px' alt='RSS'></a> <a href='/category/Sports/' title='News from the category "Sports"'><img src='/feeds.gif' border='0' style='float:right' alt='Feeds'></a><b>Sea turtle lays eggs on Boca beach as nesting season begins in South Florida</b><br>(Sun-Sentinel Miami Dolphins Blog)</h1></td></tr>
<tr><td>&nbsp;</td></tr>
<tr><td style="text-align:center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Midden Boven -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:15px"
     data-ad-client="ca-pub-2350395255628578"
     data-ad-slot="0950398503"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</td></tr>
<tr><td>&nbsp;</td></tr>
<tr><td class='dgrey' style='text-align:center;font-size:12pt'><h2>1 march 2022 13:46:32</h2></td></tr>
<tr><td>&nbsp;</td></tr>
<tr><td style='text-align:left;font-size:12pt'><a href='https://www.sun-sentinel.com/news/florida/fl-ne-sea-turtle-nesting-20220301-d2mu6fevzrbv7ivdlyr7y5rp4a-story.html#ed=rss_www.sun-sentinel.com/arcio/rss/category/news/' target='_new'>Sea turtle lays eggs on Boca beach as nesting season begins in South Florida</a><br>(Sun-Sentinel Miami Dolphins Blog)</td></tr>
<tr><td>&nbsp;</td></tr>
<tr><td style='text-align:left'>
<span style='float:right'>
<a href='https://twitter.com/share' class='twitter-share-button' data-count='vertical' data-via='myheadlinez'>Tweet</a><script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script><br/><br/>
<div class='fb-like' data-href='/41527160/Sea-turtle-lays-eggs-on-Boca-beach-as-nesting-season-begins-in-South-Florida/' data-width='' data-layout='box_count' data-action='like' data-size='small' data-share='true'></div>
</span>
<div style='width:728px;text-align:left;font-size:11pt'>A female leatherback sea turtle got an early start to the season, establishing a nest last week on the beach in Boca Raton. Her arrival came a week before the “official” start of nesting season, which runs Tuesday through Oct. 31, when seasonal lighting laws take effect across the South Florida coast to protect leatherback, loggerhead and green turtles.</div><br/><br/>
</td></tr>
<tr><td>&nbsp;</td></tr>
<tr><td style='text-align:left'><span style='float:right'>31 views</span>Category: <a href='/category/Sports/'>Sports</a> > <a href='/category/Ball Sports'>Ball Sports</a> > <a href='/category/Football'>Football</a> > <a href='/category/NFL'>NFL</a> > <a href='/category/Miami Dolphins'>Miami Dolphins</a></td></tr>
<tr><td>&nbsp;</td></tr>
<tr><td style='text-align:left'>
<img src='previous.gif'> <a href='/41527119/Sea-turtle-nesting-season-begins-in-South-Florida/'>Sea turtle nesting season begins in South Florida</a><br>(Sun-Sentinel Miami Dolphins Blog)<br>
<span style='float:right'></span>
</td></tr>
<tr><td>&nbsp;</td></tr>
<tr><td style='text-align:center'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Midden Centrum -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-2350395255628578"
     data-ad-slot="5622787120"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</td></tr>
<tr><td>&nbsp;</td></tr>
<tr><td>
<div id='disqus_thread'></div>
<script type='text/javascript'>
var disqus_shortname = 'myheadlinez';
var disqus_identifier = '41527160';
var disqus_url = 'https://www.myheadlinez.com/41527160/Sea turtle nesting season begins in South Florida/';
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href='https://disqus.com/?ref_noscript'>comments powered by Disqus.</a></noscript>
<a href='https://disqus.com' class='dsq-brlink'>blog comments powered by <span class='logo-disqus'>Disqus</span></a>
</td></tr>
</table>
</div><br><br>

</td></tr>

<tr><td colspan="2">

<h6 style="clear:both">
Copyright &copy; 2008 - 2022 <a href="https://www.indigonet.nl" target="_new">Indigonet Services B.V.</a>. Contact: <a href="mailto:tim.hulsen@indigonet.nl">Tim Hulsen</a>. Read <a href="privacy_notice.html" target="_new">here</a> our privacy notice.<br/>
Other websites of Indigonet Services B.V.: <a href="https://www.headlinez.nl">Nieuws</a> <a href="https://www.latestjobs.nl">Vacatures</a> <a href="https://www.myjournals.org">Science</a> <a href="https://www.mytweets.nl">Tweets</a> <a href="https://www.ueberschriften.com">Nachrichten</a>
</h6>

</tr>
</table>
</div>

	<script type="text/javascript">
	$(function()
	{
		$('.more').live("click",function()
		{
			var ID = $(this).attr("id");
			if(ID)
			{
				$("#more_"+ID).html('<img src="more.gif">');
				$.ajax({
					type: "POST",
					url: "more.php",
					data: "more="+ ID,
					cache: false,
					success: function(html){
						$("table#updates").append(html);
						$("#more_"+ID).remove();
					}
				});
			}
			return false;
		});
	});
	</script>
	
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-263174-11");
pageTracker._trackPageview();
} catch(err) {}
</script>


</body></html>
