
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html><head>
<meta http-equiv="expires" content="0">
<meta http-equiv="refresh" content="300">
<meta http-equiv="content-type" content="text/html; charset=ISO-8859-1">
<meta http-equiv="content-language" content="en">
<meta name="description" content="MyHeadlinez.com - News - 'Oil firmer on OPEC deal equities unable to shake pandemic fears' (Reuters Business)">
<meta name="keywords" content="MyHeadlinez, headlines, latest, news, Oil, firmer, on, OPEC, deal, equities, unable, to, shake, pandemic, fears">
<link rel="stylesheet" type="text/css" href="/myheadlinez.css">
<link rel="stylesheet" type="text/css" href="/smoothdivscroll/css/smoothDivScroll.css">
<link rel="stylesheet" type="text/css" href="/wordcloud/css/wordcloud.css">
<link rel="stylesheet" href="http://code.jquery.com/ui/1.9.0/themes/base/jquery-ui.css">
<link rel="icon" type="image/x-icon" href="http://www.myheadlinez.com/myheadlinez.ico">
<link rel="shortcut icon" type="image/x-icon" href="http://www.myheadlinez.com/myheadlinez.ico">
<link rel="alternate" type="application/rss+xml" title="MyHeadlinez.com - The latest news collected by subject, from more than a thousand news sources" href="http://www.myheadlinez.com/rss//category/Business/">
<title>MyHeadlinez.com - News - 'Oil firmer on OPEC deal equities unable to shake pandemic fears' (Reuters Business)</title>
<base href="http://www.myheadlinez.com/">
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
	(adsbygoogle = window.adsbygoogle || []).push({
		google_ad_client: "ca-pub-2350395255628578",
		enable_page_level_ads: true
	});
</script>
</head>
<body>

<!-- google_ad_section_start(weight=ignore) --> 

<script type="text/javascript">
var screenWidth=document.documentElement.clientWidth;
var exdate=new Date();
exdate.setDate(exdate.getDate()+365);
document.cookie="screenwidth="+escape(screenWidth)+";expires="+exdate.toGMTString();
</script>
<noscript>Your browser does not support JavaScript!</noscript>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js" type="text/javascript"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.23/jquery-ui.min.js" type="text/javascript"></script>
<script src="/smoothdivscroll/js/jquery.mousewheel.min.js" type="text/javascript"></script>
<script src="/smoothdivscroll/js/jquery.kinetic.js" type="text/javascript"></script>	
<script src="/smoothdivscroll/js/jquery.smoothdivscroll-1.3-min.js" type="text/javascript"></script>

<div style="max-width:940;overflow:hidden">
<table border="0" cellpadding="0" cellspacing="0" width="940" align="center">
<tr><td colspan="2">
<table border="0" cellpadding="0" cellspacing="0" width="940">
<tr><td width="320" style="text-align:center;vertical-align:middle">
<a href="/"><img src="myheadlinez.gif" width="234" height="60" border="0" alt="Home"></a>
</td><td width="310" style="text-align:center;vertical-align:middle">
<form method="post" action="/">
Search:
<input type="text" size="20" maxlength="50" name="search" id="autocomplete" value="">
</form>
<script>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</script>
</td><td width="310" style="text-align:center;vertical-align:middle">
<form method="post" action="/" id="cse-search-box">
Google:
<input type="hidden" name="cx" value="partner-pub-2350395255628578:cu3uyfy3988">
<input type="hidden" name="cof" value="FORID:10">
<input type="hidden" name="ie" value="ISO-8859-1">
<input type="text" name="search" size="20" value="">
<input type="hidden" name="google" value="1">
<input type="hidden" name="sa" value="Search">
</form>
<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&amp;lang=en"></script>
</td></tr>
</table>
</td></tr>
<tr><td>

<div class="main" style="float:right;text-align:left;width:160px">
	
<div style='background-color:#EEEEEE'>
<b>1146</b> feeds<br><b>357</b> categories<br><b>3273</b> articles (<24 hours)<br><b>33</b> registered users
</div><br>

<div class="grey" style="text-align:center">
Use the <a href="/mobile/">Mobile version</a><br>
<a href="/mobile/"><img src="mobile.gif" width="86" height="47" border="0" alt="Mobile"></a>
</div><br>

<div class="grey" style="text-align:center">
Follow our <a href="http://www.twitter.com/myheadlinez">Twitter feed</a><br>
<script type="text/javascript" language="javascript" src="http://twittercounter.com/embed/myheadlinez/ffffff/111111"></script>
</div><br>


<div class="grey" style="text-align:center">
View our <a href="/links/" rel="nofollow">Linkpartners</a><br>
<a href="/links/" rel="nofollow"><img src="links.gif" width="86" height="41" border="0" alt="Links"></a>
</div><br>

<form method='post' action='' name='loginform'>
<div class='grey'>
Username: <input class='text' name='user' type='text'><br>
Password: <input class='text' name='pass' type='password'><br>
<input class='text' type='submit' name='loginBtn' value='Login'><br>
<a href='/register/'>Register</a> | <a href='/retrieve/'>Retrieve</a><br>
</div><br>
</form>

<div>
<script type="text/javascript"><!--
google_ad_client = "pub-2350395255628578";
google_ad_slot = "1343136861";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div><br>
<div style="text-align:center">
<a href="http://validator.w3.org/check?uri=referer"><img src="http://www.w3.org/Icons/valid-html401-blue" alt="Valid HTML 4.01 Transitional" height="31" width="88" border="0"></a>
</div>
</div>
</td>	
	
<td width="100%">
<div id='menu1' class='menu'>
<div id='active1' class='menu' style='background-color:#FF0000'><a href='/category/Business/' style='color:#000000'>Business</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Culture/' style='color:#00FF00' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#00FF00"' onmouseout='this.style.color="#00FF00";this.parentNode.style.backgroundColor="#FFFFFF"'>Culture</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Economy/' style='color:#0000FF' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#0000FF"' onmouseout='this.style.color="#0000FF";this.parentNode.style.backgroundColor="#FFFFFF"'>Economy</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Entertainment/' style='color:#FF00FF' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#FF00FF"' onmouseout='this.style.color="#FF00FF";this.parentNode.style.backgroundColor="#FFFFFF"'>Entertainment</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/General/' style='color:#00FFFF' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#00FFFF"' onmouseout='this.style.color="#00FFFF";this.parentNode.style.backgroundColor="#FFFFFF"'>General</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Law/' style='color:#7F0000' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#7F0000"' onmouseout='this.style.color="#7F0000";this.parentNode.style.backgroundColor="#FFFFFF"'>Law</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Politics/' style='color:#007F00' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#007F00"' onmouseout='this.style.color="#007F00";this.parentNode.style.backgroundColor="#FFFFFF"'>Politics</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Science/' style='color:#00007F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#00007F"' onmouseout='this.style.color="#00007F";this.parentNode.style.backgroundColor="#FFFFFF"'>Science</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Sports/' style='color:#7F7F00' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#7F7F00"' onmouseout='this.style.color="#7F7F00";this.parentNode.style.backgroundColor="#FFFFFF"'>Sports</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Technology/' style='color:#7F007F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#7F007F"' onmouseout='this.style.color="#7F007F";this.parentNode.style.backgroundColor="#FFFFFF"'>Technology</a></div>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Travel/' style='color:#007F7F' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#007F7F"' onmouseout='this.style.color="#007F7F";this.parentNode.style.backgroundColor="#FFFFFF"'>Travel</a></div>
</div>
<div id='menu2' class='menu'>
<div class='menu' style='background-color:#FFFFFF'><a href='/category/Economy/' style='color:#FF3333' onmouseover='this.style.color="#000000";this.parentNode.style.backgroundColor="#FF3333"' onmouseout='this.style.color="#FF3333";this.parentNode.style.backgroundColor="#FFFFFF"'>Economy</a></div>
</div>
<script type="text/javascript">
$(document).ready(function () {
	$("#menu1").smoothDivScroll({
		startAtElementId: "active1",
		visibleHotSpotBackgrounds: ""
	});
});
$(document).ready(function () {
	$("#menu2").smoothDivScroll({
		startAtElementId: "active2",
		visibleHotSpotBackgrounds: ""
	});
});
$(document).ready(function () {
	$("#menu3").smoothDivScroll({
		startAtElementId: "active3",
		visibleHotSpotBackgrounds: ""
	});
});
$(document).ready(function () {
	$("#menu4").smoothDivScroll({
		startAtElementId: "active4",
		visibleHotSpotBackgrounds: ""
	});
});
$(document).ready(function () {
	$("#menu5").smoothDivScroll({
		startAtElementId: "active5",
		visibleHotSpotBackgrounds: ""
	});
});
</script>

<!-- google_ad_section_end -->

<!-- google_ad_section_start --> 

<div class='main' align='center'>
<table border='0' cellpadding='1' cellspacing='0' width='100%' id='updates'>
<tr><td class='dgrey' style='font-size:11pt;text-align:center'><h1><a href='/rss/category/Business/' target='_new' title='RSS feed for news from the category "Business"'><img src='/rss.gif' border='0' style='float:right;margin-left:5px' alt='RSS'></a> <a href='/category/Business/' title='News from the category "Business"'><img src='/feeds.gif' border='0' style='float:right' alt='Feeds'></a><b>Oil firmer on OPEC+ deal, equities unable to shake pandemic fears</b><br>(Reuters Business)</h1></td></tr>
<tr><td>&nbsp;</td></tr>
<tr><td style="text-align:center">
<script type="text/javascript"><!--
google_ad_client = 'pub-2350395255628578';
google_ad_slot = '0950398503';
google_ad_width = 728;
google_ad_height = 15;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</td></tr>
<tr><td>&nbsp;</td></tr>
<tr><td class='dgrey' style='text-align:center;font-size:12pt'><h2>13 april 2020 05:40:11</h2></td></tr>
<tr><td>&nbsp;</td></tr>
<tr><td style='text-align:left;font-size:12pt'><a href='http://feeds.reuters.com/~r/reuters/businessNews/~3/r1GPreBdERI/oil-firmer-on-opec-deal-equities-unable-to-shake-pandemic-fears-idUSKCN21U0YI' target='_new'>Oil firmer on OPEC+ deal, equities unable to shake pandemic fears</a><br>(Reuters Business)</td></tr>
<tr><td>&nbsp;</td></tr>
<tr><td style='text-align:left'>
<span style='float:right'>
<a href='http://twitter.com/share' class='twitter-share-button' data-count='vertical' data-via='myheadlinez'>Tweet</a><script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script><br><br>
<g:plusone></g:plusone><br><br>
<script src='http://connect.facebook.net/en_US/all.js#xfbml=1'></script>
<fb:like layout='box_count' show_faces='false' width='100'></fb:like>
</span>
<div style='width:728px;text-align:left;font-size:11pt'>Global shares fell on Monday as investors braced for more signs of economic damage from the coronavirus pandemic although a landmark deal by OPEC and its allies to slash output helped oil prices climb in volatile trade.
  
</div>
</td></tr>
<tr><td>&nbsp;</td></tr>
<tr><td style='text-align:left'><span style='float:right'>11 views</span>Category: <a href='/category/Business/'>Business</a></td></tr>
<tr><td>&nbsp;</td></tr>
<tr><td style='text-align:left'>
<img src='previous.gif'> <a href='/40472962/Plans-for-fourth-US-wireless-network-dim-amid-coronavirus-pandemic/'>Plans for fourth US wireless network dim amid coronavirus pandemic</a><br>(New York Post Business)<br>
<span style='float:right'></span>
</td></tr>
<tr><td>&nbsp;</td></tr>
<tr><td style='text-align:center'>
<script type="text/javascript"><!--
google_ad_client = 'pub-2350395255628578';
google_ad_slot = '5622787120';
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</td></tr>
<tr><td>&nbsp;</td></tr>
<tr><td>
<div id='disqus_thread'></div>
<script type='text/javascript'>
var disqus_shortname = 'myheadlinez';
var disqus_identifier = '40473031';
var disqus_url = 'http://www.myheadlinez.com/40473031/Plans for fourth US wireless network dim amid coronavirus pandemic/';
(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a href='http://disqus.com/?ref_noscript'>comments powered by Disqus.</a></noscript>
<a href='http://disqus.com' class='dsq-brlink'>blog comments powered by <span class='logo-disqus'>Disqus</span></a>
</td></tr>
</table>
</div><br><br>

<!-- google_ad_section_end --> 

<!-- google_ad_section_start(weight=ignore) -->

</td></tr>

<tr><td colspan="2">

<h6 style="clear:both">
Copyright &copy; 2008 - 2020 <a href="http://www.indigonet.nl" target="_new">Indigonet Services B.V.</a>. Contact: <a href="mailto:tim.hulsen@indigonet.nl">Tim Hulsen</a>. Read <a href="privacy_notice.html" target="_new">here</a> our privacy notice.<br/>
Other websites of Indigonet Services B.V.: <a href="http://www.headlinez.nl">Nieuws</a> <a href="http://www.latestjobs.nl">Vacatures</a> <a href="http://www.myjournals.org">Science</a> <a href="http://www.mytweets.nl">Tweets</a> <a href="http://www.ourtravelpics.com">Travel Photos</a> <a href="http://www.ueberschriften.com">Nachrichten</a> <a href="http://www.indigonetfinances.com">Indigonet Finances</a> <a href="http://www.leermandarijn.nl">Leer Mandarijn</a>
</h6>

</tr>
</table>
</div>

	<script type="text/javascript">
	$(function()
	{
		$('.more').live("click",function()
		{
			var ID = $(this).attr("id");
			if(ID)
			{
				$("#more_"+ID).html('<img src="more.gif">');
				$.ajax({
					type: "POST",
					url: "more.php",
					data: "more="+ ID,
					cache: false,
					success: function(html){
						$("table#updates").append(html);
						$("#more_"+ID).remove();
					}
				});
			}
			return false;
		});
	});
	</script>
	
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-263174-11");
pageTracker._trackPageview();
} catch(err) {}
</script>

<script src="http://static.getclicky.com/js" type="text/javascript"></script>
<script type="text/javascript">clicky.init(182977);</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="http://static.getclicky.com/182977ns.gif"></p></noscript>

<!-- google_ad_section_end --> 

</body></html>
